Low FPS Bug / Three FPS Bug

  • Sonstiges

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Low FPS Bug / Three FPS Bug

    Hallo Leute,

    vielleicht weiß hier ja einer weiter. (Kurze Hintergrund Info) Ich spiele sehr gern Altis Life. Derzeit auf Zero One. Wir haben hier oft Spielerzahlen von über 200 Mann/Frau und bei vielen kommt es in letzter Zeit sehr oft vor, dass dieser oben genannte Bug entsteht.

    Folgendes passiert:
    Man spielt glücklich seit 20 Minuten und plötzlich hat man nur noch 3-5 FPS obwohl man vorher an der gleichen Stelle min. 30-50 FPS hatte. Aufgefallen ist es mir meistens in Gefechten, aber auch ganz spontan wenn man nur herumfährt oder einfach nur rumsteht. Mal 2 Stunden ohne Probleme und dann wieder nach 20 Minuten. Also der Fehler lässt sich auch nicht reproduzieren. Dabei ist es egal welchen PC man hat. Habe es von Leuten gehört die mit einem Intel I5 oder mit einem AMD zocken. Ich selber hatte erst einen I5 4er Serie und da war es so gut wie nie der Fall. Jetzt habe ich seit 3 Wochen einen I7 6700K und es passiert jeden Tag. Wenn ich dann das Spiel auf 3-5 FPS laufen lass, ensteht nach ca. 3 Minuten ein Blackscreen und Arma wird mit einem Speicherfehler X0x00000 oder sowas beendet.

    Zu meinem System:
    I7 6700K
    Z170 Msi Gaming Pro Carbon MB
    Gskill Ripjaws 5 3600 DDR4
    SSD Platte
    Windows 10 Pro

    Da dies mein Gaming PC ist, habe ich hier nur Arma 3 installiert und Steam. Also eigentlich ein recht gutes und sauberes System in meinen Augen und kann hier auch Sichtweiten von über 3500 Meter auf Objekte fahren und hab trotzdem noch knapp 60 FPS.

    Bei KOTH oder Wasteland passiert das nicht. Habe auch schon mit den Grafikeinstellungen gespielt. Also Hoch und Ultra oder alles auf Low. Es kommt trotzdem.

    Was mach ich falsch, da manche diesen Fehler nicht haben, aber die Mehrheit schon. Serverabhängig?

    Weiß auf jeden Fall nicht mehr weiter. Hoffe das hier einer ne Antwort hat. Danke
  • Bitte kennzeichne doch mal deutlich den Sarkasmus, denn RAM aus und wieder einbauen ist der mit Abstand "seltsamste" Tipp, den ich gehört habe! 8o

    RAM ist flüchtig und nach Strom-Wegnahme somit irgendwann "entleert"!!

    Natürlich liegt es bei 200 belegten Slots mit an der Mission, den Modifikationen etc. etc. - also an der Software an sich.

    Und zum BS-Fehler.... vermutlich ist es der 0x000005 Fehler, der nur allgemein darauf hinweist, dass Speichervorgänge zum Absturz führen. Hierbei kann so ziemlich ALLES die Ursache sein: Hardware, Software, OC, thermische Überlastung, falsche Einstellungen im BIOS etc etc. Vielleicht ist die GPU auch noch aktiviert und funkt dazwischen, das HyperThreading nicht abgestellt usw. usw.

    Ebenso kommt ein HW-Fehler oder ein nicht ausreichendes Netzteil auch noch in Frage.
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>><<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
  • das geht aber viel ungefährlicher, indem man den Rechner vom Strom nimmt und ne weile wartet, bis die Kondensatoren leer sind.

    Alle Verbindungen haben eine begrenzte Lebensdauer, dh wenn man den Speicher zu oft raus und rein macht ist der Anschluss iwann kaputt
    - dann wird n neues motherboad fällig (50-200€)

    Zusammengefasst: Ich rate davon ab, den RAM häufiger als absolut notwendig auszubauen - vor allem um den RAM Speicher zu Resetten.
  • Fabi schrieb:

    Blackland schrieb:

    irgendwann
    Das irgendwann kann man durch den ein und ausbau beschleunigen.Damit war das schon bedingt ernst gemeint, da es den RAM sofort leert.
    Also jetzt!! Ich dachte, Du willst absichtlich bissl Quatsch machen - aber Du meinst das anscheinend Ernst! 8| 8| 8|

    Wie entleert man RAM komplett???

    Rechner herunterfahren, Hauptschalter aus (vom Stromnetz trennen) und den Einschaltknopf ca. 3 - 5 Sekunden gedrückt halten.

    Dein Vorschlag ist, mit Verlaub, absoluter Nonsens und in keinster Weise zu empfehlen, da komplett unnötig!! :rolleyes:
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>><<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
  • @ Blackland,

    wenn Dein Pc den FPS Bug bekommt und dann in einem Blackscreen endet und nach wiederholtem
    Neustart den RAM nicht mehr erkennt, wie es schon passiert ist ...baust Du dann auch gerne mal
    kurz den Arbeitsspeicher aus damit es wieder funktioniert.

    Gottseidank lässt sich das Ganze aber meistens damit beheben, in dem man wenn der Bug auftritt
    einfach aus dem Spiel geht und sich nochmal neu einloggt.
    „Was wir brauchen sind ein paar verrückte Leute, seht euch an wohin uns die Normalen gebracht haben“
    Mir nach, ich folge Euch
  • Sorry - NEIN! Urban Legend!

    Ein Neustart entleert den RAM absolut NICHT!

    RAM arbeitet als flüchtiger Speicher - sonst könnte man jede Art Programm "im Speicher" halten. Wird Strom entfernt, entlädt sich der Speicher und die darin enthaltenen Daten sind gelöscht. Es gibt keine andere physikalische Möglichkeit als Stromzufuhr, um Daten zu erhalten. Bei einem Neustart wird das gewährleistet, es liegt immer Strom an!

    Die Entnahme der RAM-Riegel bewirkt einzig und allein EXAKT das, was ich hier beschrieb: Stromverlust = absolute Entleerung. Das erreicht man mit der oben beschriebenen Methode jedoch viel einfacher und ungefährlicher. ;)


    Wichtig:

    Einige PC fahren nicht in NULL-Stellung, sprich ins absolute OFF, sondern legen halt nur die Daten im RAM - da steht dann alles IMMER unter geringem Strom und bei einem "Neustart" (was nur ein Aufwecken ist) bootet der PC aus seiner letzten Stand eben schneller. Nennt sich hybrider Standby-Modus.

    Ich weiß allerdings, was Du meinst - bei mir und "World of Warships" beendet sich das Spiel ab und an nicht korrekt und ich sehe den BS. Allerdings kann man in solch einer Situation durchaus noch die Tastatur benutzen - man tippt quasi blind. Ein ordentliches "herunterfahren" ist also mit Alt + F4 noch möglich. Hier ist es jedoch ein Problem zwischen Programm + BS + Grafiktreiber.
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>><<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
  • Erstmal danke für eure Antworten. Der Fehler war schon gelegentlich auf meinem alten System. Deshalb gehe ich nicht von Hardwarefehlern aus. Software war damlas WIn 7 und jetzt mit dem Neuen das besch.... WIN10. Hab auch schon diverse Hw-Test´s gemacht. Alles gut. Aber anscheinend liegt es wirklich an dem Server. Habe es jetzt intensiv auf anderen Servern getestet und da passiert nichts. Das mit den Logs werde ich auf jeden mal testen.
  • einfach mal den Performance Profiling Branch nutzten BI hat dort in letzter zeit sehr viel gemacht bzw gefixed. ja der branch ist auch mit der stable compatible. hier bei handelt es sich warscheinlich um memory leaks in gewissen script commands und variablen speicher weisen im schedular
    SIGNATUR START
    Wer Rechtschreibfehler findet darf sie behalten
    ACE3 Core Developer
    CBA A3 Developer
    contributer for AME and CUP
    SIGNATUR ENDE