Task Force Arrowhead Radio

  • Sonstiges

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Task Force Arrowhead Radio

    Hallo Arma-Gemeinde,


    ich habe das Forum schon nach Lösungen durchkramt, wurde leider nicht fündig was mein Problem konkret angeht und zwar;

    wir haben eine Insurgency auf den Server gespielt mit ein paar diversen anderen Mods (Bw-Mod, Bw Dingo, Bw Tornado, TFAR 0.9.12, CBA, NH-90) und wollten so das Modpack relativ "klein" halten.
    Die Mods funktionieren auch ohne weiteres bis auf TFAR. ?(
    Google habe ich auch schon durchforstet, diverse "Lösungen" versucht, jedoch ist alles zum scheitern verurteilt!

    Im Teamspeak haben wir einen Raum angelegt der den Namen: "TaskForceRadio" trägt und mit dem Passwort "123" versehen, bei uns ist das Plugin (aktuelle Version) auch installiert und es steht dran:

    Task Force Radio Status (0.9.12):Connected Y Play N P:0.9.12 A:




    Und dass ist der Punkt an dem es scheitert. Obwohl wir auf dem Server sind, auch ein paar Minuten warten steht nur: "Connected Y Play N" dran. :S
    Was vielleicht eine Rolle spielt wäre die Mission selbst? Diese wurde nicht von uns erstellt und nur die Truppenteile ausgetauscht (Nato zu Bundeswehr). Könnte dort vielleicht der Hund begraben liegen?
    Auch Serverseitig wurde alles Step by Step gemacht (oder anscheinend vielleicht auch nicht :P ). Schonmal jemand diese Probleme gehabt und kann mir da weiterhelfen?
    Wäre klasse.

    @Nachtrag: Es erscheint auch keine Errormeldung seitens TFAR oder Server. Man hört zwar das Rauschen vom Funk, jedoch bekommt bzw. gibt man garkeinen Funk ab.



    Grüße
    Friedl

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Friedl () aus folgendem Grund: Nachtrag

  • Hi,
    Was ist euer Server betriebsytem?

    Wenn ich eine Vermutung abgeben darf siehts aus als ob der Mod auf dem Server drauf ist jedoch aber nicht mit gestartet wird. Dann passt auch die Meldung des Teamspeaks mit "Connected Y Play N"

    mich würde aber mal intresseren ob das jeder von euch hat oder nur einer, denn diese Meldung kann auch kommen wenn man nicht auf dem server ist, oder halt in Zeues reingeht, aber dann ist es nur einen Moment.

    Sollte der Mod beim Server Aktiv sein dann kann es sein das die Module zur Nutzung innerhalb der Karte fehlen.

    Villeicht hilft dir das
  • Morgen zusammen,

    danke für die Rückmeldungen.

    @Montie: Nein, hat der Kollege gemacht, allerdings wurde auch er dann Ratlos und ich habe dann mein Problem hier geschildert.

    @John Sheppard: Das ist ein gemieteter Server bei Nitrado, mir liegen mehr Informationen im Moment leider nicht vor. Aber jeder hat diese Meldung dann im Teamspeak stehen.

    Wir haben dann gestern die Mission gewechselt und siehe da, TFAR funktionierte komischerweise!
    Auf der vorherigen Insurgency kam es zu einem "kleineren" Intro die der Missionsbauer eingefügt hatte, wir vermuten dass dies evtl. das Problem war. Auch mussten etliche Sachen initialisiert werden. :S


    Grüße
  • Werdet ihr bei Missionsstart kurz in den TaskForceRadio Channel gemoved und nach einigen Sekunden wieder rausgemoved?
    Eine RPT nach einem versuch diese Mission zu spielen wäre ganz hilfreich.

    Nachtrag: Mein Missionsbauer kann nicht Antworten weil die Bestätigungsemail nicht ankommt ^^ Ich Copy-paste einfach mal was er dazu meinte:

    KiritoKun223 schrieb:

    <20:46:30> "Kirito-Kun | Tim": Das ist diese BMR Insurgency die er meint Dedmen
    <20:46:41> "Kirito-Kun | Tim": Da gibts ne Scriptdatei die TFAR blockiert
    <20:46:43> "Kirito-Kun | Tim": hatten wir bei uns auch
    <20:46:52> ">!GF!<Dedmen>!GER!<": :o weißt du welche?
    <20:47:00> "Kirito-Kun | Tim": Hatte was mit Anticheat zu tun
    <20:47:05> "Kirito-Kun | Tim": weiß nicht mehr wie das Script selbst hieß

    <20:51:59> "Kirito-Kun | Tim": habs
    <20:52:04> "Kirito-Kun | Tim": init_player.sqf




    <20:52:25> "Kirito-Kun | Tim":

    // Player event handlers //

    bis

    }else{
    _itemId = [_x, 0, "", [""]] call BIS_fnc_param;
    [_itemId,_event] call bis_fnc_removeStackedEventHandler;
    };
    } foreach _data;
    } forEach ["oneachframe", "onpreloadstarted", "onpreloadfinished", "onmapsingleclick", "onplayerconnected", "onplayerdisconnected"];
    <20:52:32> "Kirito-Kun | Tim": Auskommentieren, soll wohl das Problem lösen

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von dedmen ()

  • Servus,

    entschuldige dass ich nicht sofort geantwortet habe, Arbeit usw. X/ :)

    Ja dass ist richtig, wir nutzten die BMR Insurgency.
    Wir haben momentan paar Probleme mit dem Anbieter und der Server läuft nicht so wie er sollte. Wenn wir diese Insurgency nochmals nutzen SOLLTEN, werden wir dies ausprobieren und ich gebe dann sofort Rückmeldung! ;)

    @dedmen Nein wir werden nicht gemoved im Teamspeak. Es passiert bzgl. TFAR garnichts!


    Danke für die Hilfe bisher!! :thumbup:


    Gruß
    Friedl