GeCo Server und BattleEye

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • GeCo Server und BattleEye

      Hallo zusammen,

      seit dem letzten Patch und dem damit verbundenen Update von BattleEye haben viele das Problem, dass BattleEye bei Ihnen nicht mehr funktioniert. Dies äußert sich in folgender Fehlermeldung beim Start von A3 mit BE:

      Quellcode

      1. Driver Load Error [577].


      Da viele von euch in Clans spielen oder auf Servern welche kein BE erzwingen, habt ihr diesen Fehler evtl. noch nicht einmal bemerkt. Der GeCo Server setzt BE jedoch zwingend voraus. Damit morgen kein Caos entsteht wurde der GeCo Server bereits hoch gefahren damit ihr prüfen könnt ob ihr fähig seit damit zu verbinden. Der Fehler tritt zwangsläufig bei Spielern auf welche noch mit dem Windows 10 Build 10074 unterwegs sind. Eine Neuinstallation von A3 oder BE hilft i.d.r. nichts! Um das Problem zu beheben muss Windows 10 auf den neuesten Build gepatcht werden. (10162)


      Hier eine Anleitung wie ihr Windows 10 patchen könnt:
      cnet.com/how-to/change-to-the-…ndows-10-preview-updates/

      Sollte dieser Weg nicht funktionieren könnt ihr Windows 10 auch manuell mit einer ISO Datei patchen. Der Microsoft Support hält hierfür sogar ein Tool bereit. Mit diesem könnt ihr direkt und manuell patchen ohne erst eine DVD zu brennen oder einen USB Stick anlegen zu müssen:
      microsoft.com/de-de/software-download/windows10


      Viel Erfolg beim prüfen euer BE Installation. ;)

      Grüße