ArmAWorld | Die ArmA - Community für den deutschsprachigen Raum

ArmAWorld ist eine Community Seite für Fans der ArmA Serie, sie verfolgt die Absicht die Anlaufstelle für alle deutschsprachigen ArmA Freunde und darüber hinaus zu sein.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Themen

Thema Antworten Letzte Antwort

Coopetition 09: Ghost Hawk down - Freelancer Slottung

4

KradKlaus

ARMA 3 MAP EDITOR "Waypoint & Trigger für Fahrzeug" Problem - Fahrzeug ignoriert Trigger?!?!

7

Ben@Arms

Standwaffen automatisch von KI besetzen lassen

11

Ben@Arms

Coopetition 09 - Ghost Hawk down (Samstag, 6. Juli 2019, 19:30 - 23:00)

0

[WIP] Private Militär-Sicherheitsfirma | PMC | Mission/Sandbox

23

Narsiph

Gesetzte Objekte und AIs Glitchen nur auf dem Server herum

5

JohnManny

Coopetition 09 - Ghost Hawk down

6

Raven

[Kanalvorstellung] rpgteamx - Arma 3 Videos

200

[NTF] Vogelgrippe

[TF133] Task Force 133 - MilSim, Roleplay, Spaß!

4

Blubber-MilSim

Musik einbinden

17

Axni

Nachrichten

  • Neu

    Ghost Hawk down: Freelancer-Anmeldung


    Alle weiteren Informationen zum Event findest du hier
    Ansprechpartner: @joker7



    Zu den Regeln der Anmeldung siehe hier




    Zur Verfügung stehenden Freelancer-Slots:



    FIA
    Squad 2
    #17 Squad Leader - @KradKlaus
    #18 Fireteam Leader
    #19 Automatic Rifleman
    #20 Grenadier - @Charly S.
    #21 Rifleman
    #22 Fireteam Leader
    #23 Automatic Rifleman - @Jerico
    #24 Grenadier - @form_
    #25 Rifleman (Zusatzmaterial)
  • Neu

    Hallo erstmal,

    ich versuche seit kurzem mich an Missionen zu probieren. Ich habe einige Mods hinzugefügt und wenn ich die Mission lokal starte funktioniert alles, aber sobald ich sie auf den Server packe wird es seltsam.
    Ich hatte 2 Missionen gebaut einmal auf Utes und die andere auf Porto. Die gesetzten AI schwimmen in der Luft und Glitchen hoch und runter. Die meisten Fahrzeuge explodieren direkt. Bei den anderen geht der Motor kaputt und die Kamera ist auf Bodenhöhe und sobald man aussteigt stirbt man direkt und wird in die Luft geschleudert.

    Ich weiß nicht mehr weiter und vielleicht…
  • Neu

    Hallo an die Mitglieder.

    Da ich ArmA, egal welchen Teil nur im Editor nutze, ist mir der Begriff Auslöser natürlich nicht unbekannt.
    Und wusste bisher immer, wie man ihn einzusetzen hat.
    Seit mehreren Stunden sitze ich nun vor meinem Rechner und kriege langsam die Kriese ^^
    Ich Kriege es nicht hin, einen Auslöser zu setzen der ein Fahrzeug in Bewegung setzt.
    Entweder bin ich derart eingerostet oder ich mache einen dummen Denkfehler.

    1. Ich erstelle also ein Auto (Blufor) Setze einen Wegpunkt ca. 100 m entfernt. (move)

    2. Ich setze einen Trigger und setze bei Aktivierung "Blufor"

    3. Ich…
  • Neu

    Hallo Zusammen,

    mal wieder ich, dieses mal aber das erste Mal mit einer Frage zu einer Mission, nicht zu Configs für Einheiten oder Fahrzeuge.

    In einer Mission steht ein Radio das Musik spielen soll. Das Radio ist mit dem Namen "boombox" benannt und hat folgenden Befehl in der Init-Zeile:

    nul = [this] spawn {while {true} do {(_this select 0) say3D "track01"; sleep 9987;};}

    In der description.ext ist die Musik wie folgt definiert:

    class CfgMusic
    {
    Music[] = {};
    class track01
    {
    name = "track01";
    sound[] = {"\sounds\dateiname.ogg", +7, 1};
    titles[] = {};
    };
    };

    Wenn ich die Mission starte…
  • Moin! Ich bin's schon wieder. :D
    Ich habe zwei weitere Probleme mit meiner neu erstellten Rolle, dem ADAC.

    1. Problem: Ich habe ein ADAC Request in der life_server functions.sqf hinzugefügt. Habe mir dafür den EMS Request als Vorlage benutzt und einfach überall ADAC eingesetzt und von ctrlShow[3022,true] zu ctrlShow[3023,true] geändert. Wenn man jetzt ingame einen ADAC Request macht bekommt man nur eine Meldung, dass der ADAC Request an den EMS gesendet wurde, was auch schon fraglich ist, doch der ADAC Request kommt nirgends an, weder bei ADAC noch bei EMS, was eh falsch wäre.

    2. Problem:…

Letzte Aktivitäten