Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. OPFOR erst nach "Befehl" feindlich werden lassen 1

      • Telefonzelle
    2. Antworten
      1
      Zugriffe
      98
      1
    3. Pyro

    1. [Kanalvorstellung] RAGC - Realistic Arma Gaming Community 42

      • RagcBaker
    2. Antworten
      42
      Zugriffe
      12k
      42
    3. RagcBaker

    1. Aktivitäts Ampel - Projekt "Clan- / Fanpage Übersicht" 694

      • Grey Wolf
    2. Antworten
      694
      Zugriffe
      125k
      694
    3. SF ODA-4651

    1. BWMod 387

      • .Ghost
    2. Antworten
      387
      Zugriffe
      157k
      387
    3. BwMod

    1. Projekt "Clan- / Fanpage Übersicht" 815

      • Grey Wolf
    2. Antworten
      815
      Zugriffe
      377k
      815
    3. Nilia

Nachrichten

  • Moin zusammen,


    ich plane eine Missionen in der eine Stadt infiltriert werden soll.

    Die dort eingesetzten Feindkräfte sollen aber erst dann "in den Angriffsmodus" wenn ich zum Beispiel einen Trigger aktiviere.

    Davor sollen sie quasi nur "gut aussehen".


    Welche Möglichkeiten hab ich hier?

    Von Scripts hab ich noch so gut wie keine Ahnung. 😂


    Viele Grüße

    Zelle

  • Hallo zusammen,


    stehe nach längerer Zeit mal wieder vor einem Config Problem. Da ich bei den Anzügen im Prinzip alles so gemacht habe wie immer, verstehe ich es nicht. Vielleicht kann hier ja jemand helfen.


    Es soll ein Anzug für Piloten heraus kommen, der auf dem Panzerkombi der AAF beruht. Es funktioniert soweit auch alles (keine Fehlermeldung beim starten des Spiels, keine Fehlermeldung nach Start des Spiels) aber es kommt eine diese Fehlermeldung wenn ich die Einheit im Editor platzieren will: No entry 'bin\config.bin/CfgWeapons/Axni_Overall_7013.nameSound'.


    Ich habe schon ein Thema von madpat3 gefunden, das den Fehler auch enthält, es hilft mir bei der Lösung aber leider nicht.


    Hier zur Config: Link


    Nachtrag: unter requiredAddOns habe ich A3_Characters_F_Tank_Uniforms nachgetragen, ändert das Problem aber nur dahingehend, dass ich jetzt beim Spielstart eine Fehlermeldung bekomme.

Letzte Aktivitäten

  • Dan Wolf

    Like (Beitrag)
    Version 2.6!

    Wir freuen uns euch die BWMod-Version 2.6 offiziell zur Verfügung stellen zu können.

    Mit dieser Version wird ein eher ungewöhnliches Fahrzeug in das Arsenal der BWMod aufgenommen - das Minenwurfsystem Skorpion.
    Der Skorpion verfügt über…
  • Carol

    Like (Beitrag)
    Version 2.6!

    Wir freuen uns euch die BWMod-Version 2.6 offiziell zur Verfügung stellen zu können.

    Mit dieser Version wird ein eher ungewöhnliches Fahrzeug in das Arsenal der BWMod aufgenommen - das Minenwurfsystem Skorpion.
    Der Skorpion verfügt über…
  • BwMod

    Hat eine Antwort im Thema BWMod verfasst.
    Beitrag
    Version 2.6!

    Wir freuen uns euch die BWMod-Version 2.6 offiziell zur Verfügung stellen zu können.

    Mit dieser Version wird ein eher ungewöhnliches Fahrzeug in das Arsenal der BWMod aufgenommen - das Minenwurfsystem Skorpion.
    Der Skorpion verfügt über…
  • SF ODA-4651

    Beitrag
    SF ODA-4651, Ping
  • RagcBaker

    Beitrag
    Baker, RAGC, Ping