ArmAWorld | Die ArmA - Community für den deutschsprachigen Raum

ArmAWorld ist eine Community Seite für Fans der ArmA Serie, sie verfolgt die Absicht die Anlaufstelle für alle deutschsprachigen ArmA Freunde und darüber hinaus zu sein.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Themen

Thema Antworten Letzte Antwort

3CB Factions

2

MeFirst

Workshop Mods auf Ingame gehosteten "Server"

2

AstroLouORG

3 Spieler suchen Clan

1

Montie

Arma 3 findet kaum Server

8

StrikeFarron

EU weite Arma 3 Vernetzung für TVT

2

KalleK

Redd'n'Tank Vehicles

589

TFWBurner2k3

[Stream-Ankündigung] Einsatzgruppe Krähe / Narsiph

6

Narsiph

German Rangers - CoopNight - FunMissions (Montag, 23. Juli 2018, 20:00 - 23:59)

0

GERMAN RANGERS - MILSIM

2

German Rangers

Kamera Sichtweite von Targeting pod ausserhalb

4

Dannon

Nachrichten

  • Neu

    Hallo,

    schon vor einer ganzen Weile, (ich denke Mitte 2017) haben wir mal erwähnt das wir auch an einer Faction Mod arbeiten. Sinn dieser Mod ist es das wir mehr Vielfalt und Auswahl haben was gegnerische, aber auch freundliche oder neutrale Fraktionen angeht haben. Während wir da lange Zeit im stillen Kämmerchen gearbeitet haben, so können wir seit einigen Wochen auch die ersten wirklichen Ergebnisse zeigen. Die Mod ist noch nicht fertig, wird aber seit 3-4 Wochen in Teilen bei gewissen Missionen auf unserem Public Server getestet.

    Aktuell sind dort drei Teile der Mod im Einsatz. Ich
  • Neu

    Guten Tag,

    ich verzweifel mittlerweile mit Arma. Im ersten Moment findet Arma mehrere Server im Multiplayer ( 600 bis 900 ) und ab und zu kann ich auf die drauf gehen. Plötzlich sagt battleye initialization failed und danach findet er keine Server mehr. Selbst nach einem Neustart hat der das Problem. Nach 10 min kann ich eventuell mal wieder paar finden aber auch nur 9 stück oder weniger. Woran liegt das ?

    Ich habe alles mögliche schon ausprobiert und nichts half.

    Arma3 Neuinstalliert oder in Steam nach Fehler gesucht
    Router auf Werkseinstellungen gestellt und die Ports frei gemacht, UPnP…
  • Also,

    ich arbeite zurzeit an einem Barett in meiner Mod nur habe ich das Problem das ich andauernt wenn ich versuche es ingame auszurüsten ein Fehler aufkommt der sagt "barett.paa Texture could not be Loaded" oder so ähnlich. Texture ist eine Paa und hier ist der Ausschnitt der Config;

    Quellcode

    1. class cfgWeapons {
    2. /*extern*/ class ItemCore;
    3. /*extern*/ class HeadgearItem;
    4. class BW_barett_feldjager: ItemCore {
    5. scope = 2;

Letzte Aktivitäten

  • MeFirst -

    Hat eine Antwort im Thema 3CB Factions verfasst.

    Beitrag
    Sangin und Altis
  • LiquidBlaze -

    Mag den Beitrag von MeFirst im Thema 3CB Factions.

    Like (Beitrag)
    Hallo, schon vor einer ganzen Weile, (ich denke Mitte 2017) haben wir mal erwähnt das wir auch an einer Faction Mod arbeiten. Sinn dieser Mod ist es das wir mehr Vielfalt und Auswahl haben was gegnerische, aber auch freundliche oder neutrale Fraktionen…
  • LiquidBlaze -

    Hat eine Antwort im Thema 3CB Factions verfasst.

    Beitrag
    sehr nice, auf was für einer Karte habt ihr die Bilder aufgenommen?
  • Katho -

    Mag den Beitrag von MeFirst im Thema 3CB Factions.

    Like (Beitrag)
    Hallo, schon vor einer ganzen Weile, (ich denke Mitte 2017) haben wir mal erwähnt das wir auch an einer Faction Mod arbeiten. Sinn dieser Mod ist es das wir mehr Vielfalt und Auswahl haben was gegnerische, aber auch freundliche oder neutrale Fraktionen…