Mal wieder das obligatorische Port Server Problem

  • Hallo liebe Arma gemeinde.


    Nach nun endlosen Stunden verzweifelter Suche sowie dutzenden Seiten in Foren wende ich mich heute dann doch mal an euch.


    Ich versuche seid nun einer ganzen weile einen Arma3 Server zu hosten (Also einfach ingame spiel hosten etc.)

    Leider kann mir keiner joinen.


    Router: Fritzbox 6660 Cable

    Anbieter: Vodafone


    Im Router ist UPnp aktiviert.


    Im Router freigegebene Ports:


    UDP: 2302-2306 (Ipv4 +Ipv6)

    TCP: 8766 (Ipv4 +Ipv6)

    TCP: 27016 (Ipv4 +Ipv6)


    Ebenso ist die selbstständige Portfreigabe aktiviert.

    (doppelt hält besser oder so)


    Auf dem Rechner freigegebene Ports:


    für arma3server_x64.exe: beliebige Freigabe

    für arma3launcher.exe: beliebige Freigabe

    für arma3_x64.exe: beliebige Freigabe


    Privat wie auch Öffentlich eingestellt.


    PC Specs:


    AMD Ryzen 7 3800X

    32Gb DDR3

    Nvidia 1060 6Gb


    Windows 10 Pro

    Build: 19043.1645



    Denke mal das sollten alle Infos sein die so gebraucht werden. Habe alles bestimmt doppelt und dreifach probiert sowie Neuinstallieren etc. Nichts hat geholfen.


    Was vll noch interessant wäre, ist das "Port Forward Network" die Ports als geschlossen ansieht. Ebenso steht in der Fritzbox 0 Aktiv bei Selbstständiger Portfreigabe



    Würde mich Mega freuen wenn ihr eine Lösung finden würdet.



    Grüße

    Jack

  • Moin,

    bei DS-Lite hast du dann keine öffentliche IPv4 Adresse mehr. Nur eine private IP aus dem Netz des Providers die zentral bei diesem ge NATed wird.

    Direkter Zugriff von extern ist darüber technisch unmöglich.


    ArmA 3 unterstützt kein IPv6 oder DS-Lite Anschlüsse ...




    Das wird leider nix.

    Gruß reamer


    PS. Du könntest mal bei deinem Provider nachfragen, ob die dich von Dual-Stack-Lite auf Dual-Stack umschalten können.

    Aber ob die das machen oder Mehrkosten entstehen kann ich dir nicht sagen...

  • Meistens passiert das bei Kabel Deutschland / Vodafone. Die haben Anfang letzten Jahres allen Kunden die IPv4 Adressen weg genommen.
    Einfach anrufen, sagen das du im HomeOffice arbeitest und du bei deinem Arbeitgeber nicht auf die Systeme kommst wegen IPv6. Sie sollen deinen DualStack wieder aktivieren. Nur nicht drauf reinfallen wenn sie dann anfangen was von Kosten zu labern.
    Die Freischaltung vom DualStack kosten nichts mehr. Sie müssen es einfach nur mit einem Haken aktivieren. Dann sollte es nach 30 Minuten funktionieren.