Beiträge von jokoho482

    Ja nimm mal bitte alle Soundmods raus. Dazu wie oben schon beschrieben stell dein Headset je nach dem welches du hast von Surround Sound 7.1 oder was auch immer auf Stereo. Also die ganzen Surround Sound Optionen deines Headsets deaktivieren. Wenn du via Kabelheadset arbeitest die Surround Sound Optionen der Onboard Soundkarte deaktivieren.


    Ich verstehe den Ansatz von Hartman, wenn du in ein Fahrzeug einsteigst werden die Spiegel und alles mit dem Bild in Bild (BIB oder PIP) berechnet und dargestellt. Ich denke aber das dein Spiel erst crashed sobald der Motor des Fahrzeugs an ist?

    da er laut seiner aussage nur Enhanced Soundscape nutzt und der keine Vehicle Sounds Modifiziert und nicht mal direkt Waffen sounds ändert werden die probleme denke ich nicht bei den sounds liegen.


    ich denke du willst auf das alte AMD FX Logitech USB headsets hin jedoch ist hier ein Ryzen im einsatz die haben das problem nicht

    also 2 sachen die mir auffallen
    1. du hast laut dem bild eine 1660 super die hat normaler weise 6gb VRam bei dir wird sie aber mit nur 2gb geführt was aufjedenfall ein mögliches problem sein könnte
    2. es wird ein Citrix Display Adapter aufgeführt(warscheinlich von deiner arbeit für nen Remote Desktop), und die Citrix Display Adapter Treiber sind bekannt zum teile probleme in Spielen zu erzeugen.

    ungefähr so:

    Code
    1. private _hasMedkit = Medikits findIf {_x in items _firstAidMan } != -1;
    2. private _ifakIndex = IFAKS findIf { _x in items _firstAidMan };
    3. private _hasIFAK = _ifakIndex != -1;
    4. if !(_hasMedkit || _hasIFAK ) exitwith { hint "Du kannst nicht stabilisieren. \n Du hast kein Erste-Hilfe-Material"};
    5. ...
    6. if !(_hasMedkit) then
    7. {
    8. _firstAidMan removeItem (IFAKS select _ifakIndex);
    9. };

    hier ist der alte Thread von BWA3-Add BWA3_ADD. so wie ich das verstehe ist es eine art erweiterung bzw über dependency zusammen führung von verschieden BW mods und kleine config tweaks sowei eigene retexturierungen für die BW fraction

    nach 10 sekunden googlen finde man heraus der der fehler in CH View Distance schon seit 2017 besteht und es anscheined kein behebung bis jetzt gibt jedoch der fehler auch nicht kritisch ist und wohl ignoriert werden kann.


    Das nächste mal doch einfach gleich google bedienen... ist sogar der erste eintrag wenn man die fehler meldung bei google eingibt...

    Ich hab heute festgestellt dass ein Trigger der einen Remoteexecute ausführte nach dem CBA Update wegen des "call{...}" nichtmehr auslöste.


    Sobald ich das "call{...}" (mit den Klammern) gelöscht hatte funktioniert der Trigger wieder - wenn ichs wieder hinzugefügt habe ging er reproduzierbar nicht mehr.


    Würde also auf Nummer sicher gehen und es aus Triggern rauslöschen - bei Initzeilen von Einheiten scheints auch mit "call{...}" zu funktionieren.

    ohne den genauen code zu kennen würde ich mal vermuten das du eine private variable im field nutzt was eigendlich nicht erlaubt ist in init fields in vanilla. der alte CBA Fix hat dieses problem mehr oder weniger ausversehen mit gefixed, bzw es wurde nicht bedacht das diese sache mit gefixed wurde. ich habe ein PR aufgemacht um das ganze zu reverten.

    CUP und RHS gemeinsam starten ist schon keine schönes/gutes Ding

    sorry aber das ist einfach falsch! CUP und RHS kann man ohne probleme zusammen starten. Sicher sind die Content teile nicht auf einander gebalanced bzw angepasst aber die beschriebenen probleme sollte das nicht hervorrufen.

    Ja die sind alle aktiv. Der bug ist bei allen waffen sowie panzern diese waffen und panzer sind hauptsächlich aus CUP und rhs aber auch bei denn Standart waffen und panzern.

    dann musst du einfach einen mod nach dem anderen deaktivieren bis du den mod findest der den fehler hervorruft.

    das ist nicht direkt was neues sondern nur ein alter workaround der nun entfernt wurde. Arma 3 hatte vor der version 2.04 kein support for Return werde in der Init Zeile im Editor, bzw wurden dort fehler geworfen. Da jedoch arma 3 mit der version 2.04 dieses nicht mehr tut hat CBA die "Custom UI" Elemente entfernt. was du dort siehst ist nun einfach der im hintergrund angwendete Fix der sichtbar geworden ist

    Ich wusste nicht wo ich die Frage stellen soll, also frag einfach hier.

    Wird die VOD vom Ende (da wo der Stream abgeschaltet wurde) noch hochgeladen und veröffentlicht oder nicht?

    die Letzte stunde wird aktuell von Youtube verarbeitet sobald Youtube damit fertig ist werden wir es mit dem anderen auch hier posten. Es fehlen nur leider ca 30 minuten zwischen wo der stream aufgehört hat und das Video/VOD anfängt.

    Servus liebe Community,


    erstmal vielen, vielen Dank an alle Anwesenden des Abends. Egal ob als Mitspieler, Zuschauer oder Helfer.

    Besonderen Dank geht natürlich an das gesamte Orga-Team und die exzellenten

    Streamer Team.


    Hier könnt ihr uns Eure AAR schreiben,

    Feedback geben und nochmal alte Kriegsgeschichten aus der OP

    austauschen.



    Danke Euch!

    wenn du einen Windows Server besitzt kannst du auch grundsätzlich relativ einfach auf FASTER umsteigen für server management. das tool erlaubt dir relativ einfach die server aufzusetzten und auch direkt aus dem SW mods herhunterzuladen.

    anstatt eyePos player und getPosASL _veh musst du positionCameraToWorld [0,0,0] und positionCameraToWorld [0,0,1] (1 kann mit jeder entfernung die du maximal nutzten willst ersetzt werden) nutzten dann hast du immer die View Direction