ACE-Problem Slideshow "Cannot load texture"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ACE-Problem Slideshow "Cannot load texture"

    Hallo Community!

    Ich arbeite derzeit ab einer kleinen Mission. In dieser wird auch der "ACE 3" Mod verwendet.
    Dort habe ich mithilfe des "Slideshow" Moduls ein kleines virtuelles Briefing hinzugefügt. Dieses funktioniert im Singleplayer ohne Probleme, aber sobald ich es im MP ausprobiere wollen die Texturen auf dem Whiteboard nicht für alle Spieler laden, wenn man diese über das 3D Interaktionsmenü von ACE aufgerufen hat. ?(


    Hier ein Bild meines Problems:




    Mein Freund hat hier über das Interaktionsmenü am Laptop die Bilder am Whiteboard ausgewählt. Für ihn waren diese dann sichtbar, aber ich sehe nur ein durchsichtiges Whiteboard und der dort sichtbare Error wird mir angezeigt.
    Wenn nun ich die Aktion durchführe kann ich die Bilder sehen, aber mein Freund nicht. Dann sieht er ein durchsichtiges Whiteboard.


    Modul und Whiteboard Einstellung:
    Whiteboardname:
    slideshow


    Modul:
    Controllers: laptop

    Objects: slideshow

    Images: slideshow\pic1.jpeg,slideshow\pic2.jpg,slideshow\pic3.jpg,slideshow\pic4.jpg

    Interaction Names: Einleitung,Zielperson,Lage in Kunduz,Lage der Zielperson

    Slide Duration: 0 (Defaulteinstellung)


    Außerdem ist im Missionsordner der Ordner "slideshow" in dem alle Briefing Bilder sind.

    Die Mssion wird von mir gehostet und aus dem Eden Editor heraus geladen.


    MfG JeckZeRippa



  • http://ace3mod.com/wiki/missionmaker/mission-tools.html#ace-slideshow schrieb:

    Note:
    Mission MUST be in a PBO format (not bare folder) when used on a server due to an issue to prevent errors.
    und in den richtigen bereich geschoben
    SIGNATUR START
    Wer Rechtschreibfehler findet darf sie behalten
    ACE3 Core Developer
    CBA A3 Developer
    Developer of Dynasound, Enhance SoundScape, Immerse, Suppress and Align
    SIGNATUR ENDE
  • Denke mal Jokoho dürfte deine Frage schon beantwortet haben.
    Deswegen noch ein kleiner Tipp am Rande, da ich sehe du willst ein jpeg Bild einbinden. Konvertier das jpeg Bild in das .paa Format, denn sonst hast du das Problem im MP, dass die Grafiken die du präsentieren willst aufpixelen. Alle Teilnehmer müssen somit sehr nah an den Leinwand ran, um überhaupt was zu erkennen.

    P.S. PAA erstellst du z.B. den BIS Tools.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sharp ()

  • jokoho482 schrieb:

    http://ace3mod.com/wiki/missionmaker/mission-tools.html#ace-slideshow schrieb:

    Note:
    Mission MUST be in a PBO format (not bare folder) when used on a server due to an issue to prevent errors.
    und in den richtigen bereich geschoben
    Jo, danke!

    Funktioniert jetzt auch bei allen Mitspielern, nachdem ich die Mission in Multiplayer Missionen exportiert habe! :D


    Sharp schrieb:

    Denke mal Jokoho dürfte deine Frage schon beantwortet haben.
    Deswegen noch ein kleiner Tipp am Rande, da ich sehe du willst ein jpeg Bild einbinden. Konvertier das jpeg Bild in das .paa Format, denn sonst hast du das Problem im MP, dass die Grafiken die du präsentieren willst aufpixelen. Alle Teilnehmer müssen somit sehr nah an den Leinwand ran, um überhaupt was zu erkennen.

    P.S. PAA erstellst du z.B. den BIS Tools.

    Ja, PAA habe ich auch schon genutzt, aber kannte nicht den Unterschied. Ja stimmt, erst ist das Bild schwarz. Nachdem man "herangezoomt" hat wird es geladen. Muss das mal ausprobieren.

    Danke für die Hilfe! ^^

    MfG JeckZeRippa