Kein Kampangenfortschritt/Missionen laden nach Breefing nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Kampangenfortschritt/Missionen laden nach Breefing nicht

    Hallo zusammen,

    bin Arma-Neuling und habe folgendes Problem: Habe gerade mit der Kampagne Ostwind angefangen. Wenn ich nach einer Besprechung im Camp Maxwell und der Aufnahme der Ausrüstung zum Sammelpunkt gehe starte die Mission nicht, sondern ich lande wieder in der Kampagnenübersicht (in einem Youtubevideo habe ich gesehen, dass aber nach dem Sammeln gleich die Mission laden müsste). Auch wird mir nicht angezeigt welche Missionen ich schon erledigt habe (soll angeblich so sein laut Google). Problem dabei: Starte ich die gewünschte Mission händisch ist die ausgewählte Ausrüstung weg und ich bekomme so eine Art Standartausrüstung. Konkret bedeutet es dass ich in der Mission Auftragsmord ohne Schwimmflossen aus dem Miniuboot steige und die KI-Mitstreiter mit den Flossen natürlich laaaaaange vor mir ankommen und entweder halb tot sind oder die Mission schon halb erledigt ist. Interessanterweise ist mir das Selbe auf meinem alten Rechner auch schon passiert. Da ich beim Googlen nichts derartiges finde wird es wohl an mir liegen ich komme aber nicht dahinter.

    PS: Habe das Spiel über Steam installiert und der Rechner ist nagelneu
    PPS: Habe auch versucht den Schreibschutz bei den Spieldateien und den Dateien die unter "Eigene Dokumente" abgelegt werden rauszunehmen und das Spiel als Administrator auszuführen. Leider Alles vergeblich

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thulion ()