Probleme beim Multiplayer-Modus!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nein er meint z.B. Windows u.ä.

    Zu den *.rpt files, wenn du willst das dir wirklich jemand helfen soll dann brauchen wir ein solches file, weil dort drin steht was deinem A3 fehlt.
    Da du nicht grade den Eindruck machst nen großen PC skill zu haben, machen wir es mal anders. Gehe mal in deine Systemsteuerung und dort in ordneroptionen, aktive dort den Punkt "alle Ordner und Dateien anzeigen" so das dir alle versteckten Ordner angezeigt werden, i.A. Versuchst du es noch mal mit dem odernerpfad den ich oder fabi dir gegeben haben.
    Sollte das auch nicht funktionieren dann drücke die Windowstaste und tippe folgendes ein: *.rpt und lass deinen Rechner selbst danach suchen.
    Passwords are like underwear. You should change them often (okay, maybe not every day). Don’t share them. Don’t leave them out for others to see (no sticky notes!). Oh, and they should be sexy. Wait, sorry, I mean they should be mysterious. In other words, make your password a total mystery to others.
    :thumbsup:
  • Okay mal nochmal ne prinzipielle Frage: Wenn du im Server-Browser bist (Also lass mal das Quickplay bleiben und öffne den normalen Serverbrowser) haben da die Server denen du versuchst beizutreten auf der linken Seite einen grünen oder einen roten Kreis (Also noch in der Liste der verschiedenen Server)?
    Entwickler von SQDev
    Co-Entwickler von OurAltis
  • Raven schrieb:

    Okay mal nochmal ne prinzipielle Frage: Wenn du im Server-Browser bist (Also lass mal das Quickplay bleiben und öffne den normalen Serverbrowser) haben da die Server denen du versuchst beizutreten auf der linken Seite einen grünen oder einen roten Kreis (Also noch in der Liste der verschiedenen Server)?
    Habe beides versucht, anfangs immer nur die mit grünen Kreis versucht, nachher beide, hat aber beides nicht funktioniert
  • Ich vermute es handelt sich um ein Netzwerk-Problem.

    In der von dir verlinkten RPT ist vor einem Serverbeitritt folgender Eintrag zu lesen:

    Quellcode

    1. Malformed data received. Setting default server data.

    Der Client (dein PC) bekommt also nicht die korrekten Informationen, welche Mods er laden soll.
    Prüfe deine Firewall/Router/Port/Netzwerk-Einstellungen!

    Einige AL-Server benötigen auch einen eigenen Laucher. Die Missionsdatei ist in einigen Fällen so groß, dass sie von Arma 3 (manchmal) nicht vernünftig heruntergeladen werden kann. Deshalb muss sie im Vorraus mit Hilfe des Launchers heruntergeladen werden. Um herauszufinden ob du so etwas benötigst, musst du dich an die Community des AL-Servers wenden.

    Ich empfehle dir, es erstmal auf weniger modifizierten Servern zu versuchen. Mir fällt da auf Anhieb z.B. die klassische "Invade & Annex" ein.

    101st Airborne Division
    airborne-division.de

    TaktiCool (ArmaAtWar, CLib, Streamator)
    github.com/TaktiCool
  • Ok, folgendes, ich habe mal versucht auf zwei "Sandbox-Servern" zu joinen, das hat bei beiden Servern einwandfrei geklappt.
    Missionsdaten wurden runtergeladen und dann gings los.

    Dann habe ich nochmal Altis Life versucht, da habe ich nur einen Server von den Freimaurern gefunden, da kann ich drauf joinen.

    Der Rest funktioniert leider immer noch nicht
  • Raven schrieb:

    Twistelli schrieb:

    Der Rest funktioniert leider immer noch nicht
    Was ist der "Rest"?
    Gib doch mal die IP eines der Altis-Life Servern, denen du nicht joinen kannst, her. Dann kanns mal jemand anderes versuchen, ob bei ihm das Problem ebenfalls auftritt...
    Der Rest sind die ganzen anderen Spielmodis wie zb. King of the Hill, Deathmatch, Team-Deatmatch, ect. pp.
    Selbst wenn die keine Mods benötigen taucht bei denen die Meldung mit den Schlüssel signieren bla blubb auf.