TFAR Serious Mode Problem seit 1.0

  • Sonstiges

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TFAR Serious Mode Problem seit 1.0

    Hallo Armaworld,

    ich komme mit folgendem Problem zu euch:

    Wir haben bei uns jetzt auch vor, die TFAR Version 1.0 zu nutzen. Hierzu haben wir die Version 1.0.235 getestet. Diese funktioniert auch in vollem Umfang, mit einer kleinen Ausnahme: Trotz aktiviertem TFAR Serious Mode, wird der Channel nicht mehr wie bei 0.9.12 gewechselt (Den Aufruf habe ich so wie bei der 0.9.12 Version verwendet mit Channel Name und Passwort. Quasi die sqf Datei nicht verändert) Auch ist mir aufgefallen, dass Namen bzw. Tags, die durch eine TS-Servergruppe gesetzt nicht mehr berücksichtigt werden. Andere Communitys, die mit der 1.0 arbeiten, haben jedoch den Serious Mode ohne Probleme verwendet. An unseren TS-Servereinstellungen hat sich nichts geändert.

    Wird der Serious Mode nun anders aufgerufen? Liegt es vielleicht an irgendwelchen Bedingungen die TFAR 1.0 an den TS-Server stellt?

    Danke im Voraus für die ganze Hilfe

    Mit freundlichen Grüßen

    LiquidBlaze
  • Den Serious-Mode Channel wenn möglich per Modul Einstellen.
    Wenn du das per Script machst musst du auch noch TFAR sagen das du es gerade umgestellt hast. Da die Daten aus Performance gründen nicht mehr Regelmäßig übertragen werden.
    Das kannst du ganz einfach mit einem call TFAR_fnc_sendPluginConfig; tun. DIrekt nachdem du die Variablen gesetzt hast. Der Spieler wird dann auch Instant gemoved sobald dieser Befehl ausgeführt wird.
    Sorry das ich erst jetzt Antworte ^^ Ich habe deinen Thread jetzt erst entdeckt.
  • Ist per Modul also eifnacher? ich war bisher kein Freund von Modulen. Muss ich dabei irgendwas Spezielles beachten?

    Ich habe da mal ne zweite Frage an dich persönlich @dedmen , welche Dev Version läuft denn grade recht stabil? Derzeit verwende ich noch die .235 Version. Beim ersten Test am TAC-Day hatten einige große Probleme. Der Fahrzeugfunk der ja jetzt mit dem normalen Sprechen läuft ist zu laut in den default Einstellungen. Auch sind Funkspruche ab und an nicht angekommen. Sind diese Dinge in aktuelleren Behoben worden oder soll ich doch lieber bei der .235 bleiben?
  • LiquidBlaze schrieb:

    Ist per Modul also eifnacher? ich war bisher kein Freund von Modulen. Muss ich dabei irgendwas Spezielles beachten?

    Ich habe da mal ne zweite Frage an dich persönlich @dedmen , welche Dev Version läuft denn grade recht stabil? Derzeit verwende ich noch die .235 Version. Beim ersten Test am TAC-Day hatten einige große Probleme. Der Fahrzeugfunk der ja jetzt mit dem normalen Sprechen läuft ist zu laut in den default Einstellungen. Auch sind Funkspruche ab und an nicht angekommen. Sind diese Dinge in aktuelleren Behoben worden oder soll ich doch lieber bei der .235 bleiben?
    235 ist aktuell die beste. Intercom Lautstärke kann man ja jederzeit ingame Einstellen. Die Standartlautstärke ist für Helikopterflüge gedacht damit das da ungefähr passt. Könnte ich natürlich nochmal 10% runterstellen falls du meinst das wäre eine gute Idee.

    Funksprüche die ab und zu nicht ankommen.. ¯\_(ツ)_/¯

    Modul ist ziemlich einfach.. Die Module machen die Scripts halt Automatisch richtig. Du kannst natürlich Scripts benutzen aber dann musst du Änderungen beachten die teilweise auch nicht groß bekannt gemacht werden.