Brauche Hilfe beim Modden eines G29

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Und mal wieder habe ich das nächste Problem und finde keine Lösung. Ich habe die config so übernommen wie du es in deinem letzten Post geschrieben hast. Soweit so gut. Jetztt habe ich im ersten Schritt veruscht alles zusammen als pbo zu packen. Was auch funktioniert hat. Jetz zum Probnlem. als ich den Ordner/Mod hinzufügen wollte spucke mir Arma folgendes aus:


      Nachforschung im Internet ergab, dass hier die BISIGN-Datei fehlt. So wollte das ganze über die Arma tools machen über DSUtlis. Dazu muss ich allerdings beim Packen den Haken in Binarize rausnehmen und dann passiert folgendes:


      Dazu habe ich bis weilen nichts gefunden :( .
      Meine config sieht jetzt so aus:

      Wahrscheinlich mach ich wieder alles falsch was ich nur falsch machen kan ;(

      EDIT: Das mit dem BISIGN-File hat jetzt funktioniert. Anscheinend geht es auch im binarizierten Zustand. Allerdings bleibt die Erste Meldung des Launchers bestehend.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tekka4040 ()

    • Die BISign-Datei ist für diese Fehlermeldung irrelevant.

      Habe es gerade nur kurz überflogen.. aber so wie es aussieht, ist deine Ordnerstruktur falsch.

      So soll es aussehen:

      @G29\addons\deine.pbo

      Dann packst Du deinen @G29 Ordner, in das Arma3 Hauptverzeichnis.

      C:\Program Files (x86)\Steam\steamapps\Common\Arma 3\@G29

      Ps: Deine Config wird so wohl nicht funktionieren. Model.cfg wird ebenfalls benötigt um das Objekt Ingame dazustellen.

      community.bistudio.com/wiki/Arma_3_Weapon_Config_Guidelines

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von [KGB]Pater ()

    • es sind mehrerer Fehler.
      Lege einen Ordner unter Arma an. Z.B. @G29 und lege ZWINGEND den Unterordnet Addons an.
      Dein Gewehr läßt du beim binarisieren im Unterordner erstellen. Sonst haut das nicht hin.

      Dann ändere des weiteren in der Config die Pfadangabe.
      Model = "\g29\g29.p3d";
      Gehirn ist keine Seife. Es wird nicht weniger, wenn man es benutzt!

      Beste Band der Welt
    • Hallo Leute. Ich habe jetzt lange rumgedoktort und veruscht die Nachladeanimation zu erstellen und ich kommen nicht weiter. Ich bin mittlerweile richtig genervt und bekomme die Fehler nicht in den Griff. Weiß solangsam echt nicht mehr weiter. Ich würde es gerne zu ende bringen, aber derzeit sieht es nicht aus als wenn mein Know-how ausreichend ist. Ich habe mittlerweile etliche Versuche hinter mir und immer und immer wieder verzerrt 3ds meine Geometrie. Hab mir etliche Tutorials angeschaut und veruscht es in den Griff zu Bekommen aber es geht nicht. Anscheinden muss ich hier schweren Herzen abbrechen. Falls jemand interesse hat weiter zu machen, gebt mir bescheid, dann stelle ich alle 3d-Objekte, Texturen, .rvmat usw. zur Verfügung. Dann wäre meine Arbeit wenigsten nicht ganz umsonst gewesen.

      Dennoch an dieser stelle wieder ein fettes mercy an alle die mir hier geholfen haben. Ohne euch wäre ich nicht soweit wie es jetzt ist.