Texture Not Found Error bei Mod

  • Sonstiges

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Texture Not Found Error bei Mod

    Also,

    ich arbeite zurzeit an einem Barett in meiner Mod nur habe ich das Problem das ich andauernt wenn ich versuche es ingame auszurüsten ein Fehler aufkommt der sagt "barett.paa Texture could not be Loaded" oder so ähnlich. Texture ist eine Paa und hier ist der Ausschnitt der Config;

    Quellcode

    1. class cfgWeapons {
    2. /*extern*/ class ItemCore;
    3. /*extern*/ class HeadgearItem;
    4. class BW_barett_feldjager: ItemCore {
    5. scope = 2;
    6. weaponPoolAvailable = 1;
    7. displayName = "Barett (Feldjäger)";
    8. picture = "\german_headgear\ui\pbw_barett_rot.paa";
    9. model = "german_headgear\pbw_barett.p3d";
    10. author = "PBW-Team , Tobi";
    11. hiddenSelections[] = {"camo"};
    12. hiddenSelectionsTextures[] = {"bw_plus\textures\barett_feldjäger.paa"};
    13. class ItemInfo: HeadgearItem {
    14. mass = 1;
    15. uniformmodel = "german_headgear\pbw_barett.p3d";
    16. allowedSlots[] = {801, 901, 701, 605};
    17. modelSides[] = {3, 1};
    18. armor = 0;
    19. passThrough = 1;
    20. hiddenSelections[] = {"camo"};
    21. };
    22. };
    23. };
    Alles anzeigen

    Hoffe ihr könnt mir Weiterhelfen ich bin gerade echt am Verzweifeln :(
    Computer sind dazu da Probleme zu lösen die wir ohne sie nicht hatten.