Benötige Lösung für mehrere Probleme/Unannehmlichkeiten

  • Sonstiges

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benötige Lösung für mehrere Probleme/Unannehmlichkeiten

    Hallo zusammen,
    meinen Kameraden und mir selbst auch, sind einige Dinge in unseren Missionen aufgefallen. Diese sind uns "neu", denn bei anderen Clans wo wir vorher waren bzw an Events teilnahmen, waren diese nicht vorhanden.

    Worum es geht, versuche ich mal zu erläutern:
    1. Beim Gehen mit Gesenkter Waffe wird die Animation dargestellt als würden wir einem Briefing zuhören in voller Ausrüstung. <- Ist jetzt nicht all zu tragisch (im Bild/Spoiler sind nicht wir, aber so sieht es aus)

    2. Beim Gehen, Laufen & Rennen besteht die Möglichkeit, das wir vereinzelt in eine Animation übergehen, die wie eine Reanimation (HLW) aussieht oder ähnliches. Gleiten dann in dieser Animation über den Boden, wenn wir uns weiter Bewegen.
    3. Das Arsenal (ob nun BI oder ACE) bleibt bei manch einen im Ladescreen hängen und Arma reagiert auf nichts mehr. Erst das Beenden von Arma3.exe über den Taskmanager hilft beim verlassen von Arma, aber nicht beim Laden des Arsenals.

    Mods die wir nutzen:
    • 3eden Enhanced
    • ACE
    • ACEX
    • ADV - ACE Medical
    • ACE Compat - RHS (GREF, AFRF, USAF)
    • Advanced (Rappeling, Sling Loading, Towing, Urban Rappling)
    • CBA_A3
    • cTab V2.2.1
    • Enhanced Movement
    • FA-18 Super Hornet
    • Military Ranks and Insignias
    • Project OPFOR
    • RHS - (AFRF, GREF, SAF, USAF)
    • Task Force Arrowhead Radio (BETA!!!)
    • USS Nimitz
    • Walkable Moving Objects
    • MOCAP

    Wenn ihr für Hilfestellung mehr Infos benötigt, werde ich mein bestes tun um sie euch zu geben.

    Vorab schon mal ein kleines Danke. ;)

    P.s.: In unseren Missionen ist nur eine unkomplizierte discription.ext eingebaut. Im Spoiler eine Inhaltskopie.
    Spoiler anzeigen
    author = "Malone";
    OnLoadName = "Operation:";
    OnLoadMission = "im Auftrag von ";
    onLoadIntroTime = false;
    onLoadMissionTime = false;
    loadScreen = "pics\logo.jpg";
    allowFunctionsLog = true;
    showGPS = 1;

    respawnOnStart = -1;
    respawn = 3;
    respawnTemplatesWest[] = {"MenuPosition"};
    respawnDelay = 5;
    RespawnDialog = -1;
    disabledAI = true;

    enableDebugConsole = 1;

    class Header
    {
    gameType = COOP;
    minPlayers = 1;
    maxPlayers = 40;
    };

    disableChannel[] = {0};
    enableChannel[true, false] = {1,2,3,4,5};
  • Malone schrieb:

    Das Arsenal (ob nun BI oder ACE) bleibt bei manch einen im Ladescreen hängen und Arma reagiert auf nichts mehr.
    Das ACE Arsenal hat gar keinen Ladescreen. Da muss aber mächtig was falsch sein.
    RPT logdatei für wenn das passiert wäre gut zum diagnostizieren des Problems.

    Für die Animations-fehler würde ich einfach mal auf die Animations Mods tippen. MOCAP/Advanced-*/Enhanced Movement.
    Da Enhanced Movement sehr verbreitet ist und dennoch keine Probleme damit bekannt sind würde ich mal sagen, dass es nicht die Ursache ist.
  • commy2 schrieb:

    Würde mal alle Mods rausschmeißen, und dann nach und nach die Dinge hinzufügen, bis es kaputt geht.
    Habe ich schon mit angefangen. Allerdings die "regulären" Mods wie ACE, CBA & RHS drinne gelassen. Es kamen keine Animationsfehler auf. (zumindest nicht beim Solo test).
    Werde aber weiter probieren.

    dedmen schrieb:

    RPT logdatei für wenn das passiert wäre gut zum diagnostizieren des Problems.
    Werde mal schauen ob ich was finde, bzw diese bekomme von einem der Kameraden.
  • So, bis lang konnte ich die Animationsfehler beheben. Dies lag an der Mod "MOCAP". Habe ich nun entfernt und läuft alles ganz normal wieder ab.

    Problem Arsenal bleibt aber immer noch bestehen, bei meinen Kameraden. Ich habe da keine Probleme.
    Eine Sache ist aber noch aufgefallen: Wenn ich unseren Server verlasse und einer im Ladescreen hängt vom Arsenal geht es durch.

    Danke für die Tipps mit den Mods durchgehen.
  • Meine Sturheit und "externe" Gedankenstütze haben alle Probleme bewältigt. Im Nachhinein total banal und simple. X/
    Jetzt hab ich noch mehr graue Zellen. ||

    Beim Arsenal hatte ich "call" benutzt, wobei es "spawn" hätte sein müssen. Nach dem ich diese geändert hatte funktionierte es bei 3 Test usern ohne Probleme.

    Animationsfehler: Diese wurden zum einen Behoben durch die Entfernung von der Mod "MOCAP" und zum anderen haben wir vergessen bei dem ein oder anderen Mod die Keys auf den Server zu kopieren. Was evtl auch beim Arsenal half.

    Wie gesagt, Sturheit und Gedankenstütze sowie Anstöße von euch waren ziel führend.

    Thema Erledigt! :D :thumbsup: