Problem unter Linux VServer - Dedicated Arma 3 Server

  • Sonstiges

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Also so wie ich das sehe, hast du ACE im Debug-build geladen, was das Log ganz schön zu spammt. Außerdem ist das nach wie vor nicht vollständig - der Teil der geloggt wird, bevor die Mission geladen wird (also während der Server startet) fehlt noch immer.

    Um aber mal mit der eigentlichen Fehlerdiagnostizierung weiter zu machen: Bleibt das Problem bestehen, wenn du den Server ohne Mods startest?
    Wenn nein, fange an die Mods nach und nach hinzuzufügen bis es wieder auftritt. Dann liegt es (unter Anderem) an der Mod, die als letztes aktiviert wurde.
    Entwickler von SQDev
    Co-Entwickler von OurAltis
  • Das ist ja doof. Ist auch seltsam, dass die Logdateien RPT.TXT heißen. Wer kommt denn auf so einen blöden Namen? Normalerweiße ist der Name ein Time Stamp und die Dateierweiterung RPT.

    Quellcode

    1. 21:09:56 Warning Message: No entry 'bin\config.bin/CfgWorlds.bootcamp_acr'.
    2. 21:09:58 Warning Message: No entry 'bin\config.bin/CfgPatches.utes'.
    3. 21:09:58 Warning Message: No entry 'bin\config.bin/CfgPatches.rhs_c_troops'.

    Das hier heißt für mich, dass in der Masterkonfig des Servers Utes, RHS und die Karte bootcamp_acr fehlen. Also sind die nicht richtig mitgestartet. Falscher Pfad oder ganz fehlend. Das muss der Serverbestizer mal überprüfen. Wie auch immer das auf einem Linuxserver funktioniert.
  • commy2 schrieb:

    Das ist ja doof. Ist auch seltsam, dass die Logdateien RPT.TXT heißen. Wer kommt denn auf so einen blöden Namen? Normalerweiße ist der Name ein Time Stamp und die Dateierweiterung RPT.
    hab ich so umbenannt um die schneller zu finden. :D


    commy2 schrieb:

    Wie auch immer das auf einem Linuxserver funktioniert.
    Joa das weiß ich leider auch nicht da meine Linux Fähigkeiten schon aufhören und ein Kumpel auch keine ahnung mehr von hat
  • @commy2 unter Linux legst du den Namen der RPT selbst fest...

    Ich kenne mich mit Linux aus. Damit ich helfen kann, brauche ich aber mehr Informationen. Als allererstes bräuchte ich mal den Kommandozeile-Befehl mit dem du den Server startest.

    Und eine vollständige RPT. Fahr den Server nochmal runter (Ctrl+C im Terminal), lösche die alte RPT und starte den Server neu. Dann sollte in der RPT nämlich auch drin stehen welche Mods er laden soll und welche er davon gefunden hat.
    Entwickler von SQDev
    Co-Entwickler von OurAltis
  • Wenn ich das lese bekomme ich da Kotzen
    "strange convex component70 in a3\structures_f_exp\commercial\multistorybuilding_01\multistorybuilding_01_f.p3d:geometryFire"

    Wenn ich das lese ggf mods nicht geladen.
    "Warning Message: No entry 'bin\config.bin/CfgPatches.rhs_c_weapons'.
    21:51:20 Warning Message: No entry '.units'."

    Start das Ding mal vanilla ohne Mods. Und den Log hier hin.

    mfg

    Ir0n1E
    -- Es gibt Tage da verliert man und es gibt Tage da gewinnen die Anderen --