Eigene Mission Startet nicht auf Dedicated Server

  • Sonstiges

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Eigene Mission Startet nicht auf Dedicated Server

    Tach Arma World,

    mein Name ist Erik T. und ich bin ein "D.A.U."!

    Meine Kumpels und ich haben uns einen Arma3 Vanilla Server gemietet. So weit war alles gut. Vanilla halt aber gut. :thumbup:
    Jetzt wollten wir aber Mods, am Anfang mal Zeus mit Achilles, ging ohne Probleme. Jetzt noch IFA3_Lite mit Zeus.

    Also die Mods und Keys sowie die eigene Zeus Mission auf den Server geschoben. Server neu gestartet und "YES"!
    Man kommt mit den Mods auf den Server und die Mission ist in der Auswahl vorhanden! :thumbsup:

    Auswählen, warten, freuen und jetzt kommt der Punkt wo Arma oder wohl eher meine Inkompetenz einem eins in die Fresse haut. :cursing:
    Man wird direkt wieder in die Server-Lobby zum Mission auswählen geballert. Die Vanilla MP Missionen Starten ganz normal und lassen sich auch Spielen.
    Hab ich wohl einen Fehler gemacht, also mal eine Steam-MP-Mission von IFA3 auf den Server gezogen. Aber hier das gleiche Spiel!

    Also auf ins WWW und wirklich man findet etliche Themen mit scheinbar genau diesem Problem!
    Keine der Themen boten für mich eine Lösung. Nur der Hinweis geh und schau in dein RPT Protokoll!?

    Dank dem Forum hier hab ich das dann auch gefunden, per Notepad++ reingeschaut. Resultat ein Schwein schaut in ein Uhrwerk!
    Über 1000 Zeilen, 22 DLC? ich versteh da echt nicht viel, O.K. ich raff gar nichts und brauche HILFE. :*

    Arma3_x64_2019-03-10_15-00-13.rpt

    Sollte also einer der Veteranen Lust und Zeit haben wäre es schön wenn mich jemand auf den Pfad der Erleuchtung führen könnte.

    Viele Grüße

    Erik
  • Danke schon mal für den Tip! Vor lauter Ordner, Keys, Clients Servern sieht man den Wald vor Bäumen nicht.

    In der Server Log hab ich folgendes gefunden:

    Spoiler anzeigen

    arma3/config/arma3server_x64_2019-03-10_05-01-50.5:02:49 Missing addons detected:
    15:02:49 cba_xeh
    15:02:49 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.cba_xeh
    15:02:49 Mission Frankreich_2.I44_Merderet_V2: Missing 'description.ext::Header'
    15:02:49 Starting mission:
    15:02:49 Mission file: Frankreich_2 (__cur_mp)
    15:02:49 Mission world: I44_Merderet_V2
    15:02:49 Mission directory: mpmissions\__cur_mp.I44_Merderet_V2\


    Hab beim Missionsbau mal was mit CBA gemacht/rumgespielt und wieder gelöscht!
    Nicht aber den Ordner mit dem Namen "Erweiterte Straßensperre" auch den hatte ich bis heute im Editor total übersehen.
    Diesen im Editor gelöscht, Mission neu exportiert und hochgeladen. Siehe da, es läuft!

    Danke noch mal das Du mich mit dem Server-Log auf die richtige Fährte gebracht hast! :thumbsup:

    Gruß