Difficulty settings und Dedicated Server

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Difficulty settings und Dedicated Server

    Moin moin zusammen,

    ich schmeiss es jetzt einfach mal hier rein und zwar habe ich folgendes Problem:

    Ich hab meine Arma3Profile Datei angelegt und die Difficulty settings haben am Anfang auch gepasst aber mittlerweile passen Sie halt nicht mehr und dann hab ich logisch die Profile Datei angepasst aber ingame hat sich nichts geändert, kann mir evtl einer sagen woran das liegt?

    z.B. die GroupIndicatoren und FriendlyTags sind auf =1 und trotzdem habe ich keine Hexagons.

    Im Anhang ist eine .Zip mit der CONFIG_server und der .Arma3Profile Datei

    Danke im vorraus
    Tonychopper
    Dateien
    • New folder.zip

      (3,36 kB, 37 mal heruntergeladen, zuletzt: )
  • Servus,

    so wie ich es weiß wird das alles vom Server her festgelegt. Entweder grundsätzlich oder als Admin, wenn man die Rechte hat.

    Deine persönlichen Einstellungen sind eigentlich egal und haben nur beim Solospiel Auswirkung.

    Bin mir da zwar nicht hundertprozentig sicher, aber zumindest weiß ich, dass ich auf meinem Server alles einstellen kann.

    Und wenn ich dort festgelegt hab, dass keine Tags angezeigt werden, ist das für alle Spieler so.

    Korrigier mich jemand falls ich daneben liege.

    Grüße

    Joa
  • Ich hab ja die grundeinstellungen für "Custom" gemacht in der .Arma3Profile datei, ok ich hab die ganze .Arma3Profile selber erstellt (normal ne? :D), nur wenn ich die einstellungen ändere in der Profile datei ändert es sich nicht aufm Server es ist wie als hätte ich die Profile nicht verändert.

    was ich vielleicht noch sagen sollte es ist ein Dedicated Windows Server wo ich mit Remotedesktop dran arbeite.
  • Dann stelle mal Deine server.rpt hier rein, damit man sieht, was und wie der startet.

    Ansonsten gelten immer die Einstellungen des Server + der dort laufenden Missionen. Der Client kann und darf nur bestimmte Einstellungen lokal ändern, wenn das Server seitig "erlaubt" ist, Beispiel Sichtweite, Gras usw.

    Wäre ja schlimm, wenn es anders ist! ;)
  • Wenn du von einem Profil redest, meinst du dann das lokale, oder das vom Server?
    Wenn du das vom Server meinst, lädst du es auch?

    Ich mache es so und das klappt wunderbar:
    1. Als Startparameter für den Server ein Profil angeben
    2. -> Server generiert den Ordner MIT *.Arma3Profile
    3. Diese verändere ich (füge einen Custom Teil ein)
    4. In der server.cfg stelle ich die Difficulty auf Custom
    5. Server neustarten, fertig
  • Bitte mal diesen Thread lesen KLICK_BIF. Deiner Bat fehlt außerdem ein Semikolon vor dem @RHSUSAF. ;) Die beiden Mods werden also NICHT geladen! "Movement" muss aber eh nicht, da reicht der Schlüssel/Signierung auf dem Server.

    Falls Du keine *arma3_server*.rpt findest, dann nutze doch einfach die Suche! Natürlich gibt es eine.

    %userprofile%\AppData\Local\Arma 3
    C:\Users\**NAME USER/Nutzer**\AppData\Local\Arma 3

    Versteckte Dateien und Ordner müssen im Explorer sichtbar gemacht werden (Settings).

    YT Tut

    PS: Bei mehreren Profilen, musst Du hinter dem Profileintrag noch einfügen -name=DeinProfil.

    Für WinServer kannst Du das Hilfstool TADST (V3) nutzen, das legt alles selbst nach Deinen Wünschen an. ;)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Blackland ()

  • mit TADST hatte ich die erfahrung das das auch nicht richtig funktioniert und ich dann "Launch as is" machen muss und ich die profile datei trotzdem selber bearbeiten musste, für mich hat sich dann nicht viel zur .bat file zum starten geschenkt

    so im anhang sind die RPT Files, ich hab sie im server ordner gesucht da kann ich sie lange suchen :D
    Dateien
    • Arma 3.zip

      (65,81 kB, 27 mal heruntergeladen, zuletzt: )
  • Ja besser bzgl der Startparameter. Aber NEIN, auf keinen Fall gut wegen der tausend Fehler. :(

    Da passen Modifikationen nicht zueinander, sind fehlerhaft oder falsch konfiguriert oder die geladene Mission kommt mit irgend etwas nicht klar.

    Ihr könnt das jedoch testen, wenn ihr jeweils Testläufe hintereinander durchführt und eine Modifikation nach der anderen dazu packt. Zumindest dann könnte sich die fehlerhafte Mod zeigen. Könnte.

    Wir können hier nicht zu viel ausrichten, bevor das bei euch nicht 100%ig korrekt läuft.

    Falls eine Mission selbst ohne Addons/Mods nicht korrekt funktioniert, dann liegt es wahrscheinlich an der Mission. ;)