Problem mit Task Force Radio

  • Sonstiges

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Task Force Radio

    Hallo Leute

    Wir lassen in unserem Team nun seit kurzer Zeit Arma 3 Server mit der Antistasi Mission laufen. Nun haben wir dort nebst RHS, CBA und ACE auch die Task Force Radio Mod am laufen. Die meiste Zeit über funktioniert auch alles bestens, nur Gelegentlich haben wir folgendes seltsames Problem wo ich hoffe das mir jemand weiterhelfen kann.

    Gelegentlich kommt es nämlich vor das Spieler trotz selber Frequenz und selbem Funkgerät nicht miteinander sprechen können. Der Fehler scheint hierbei am Gerät zu liegen. Tauscht besagter Spieler das Gerät mit jemanden wo dies funktioniert hat, kann er anschliessend funken aber beim 2. Mann wo zuvor alles Funktioniert hat geht nun der Funk nicht mehr. Beziehungsweise hatten wir auch schon die Situation das Spieler 1 + 2 miteinander Sprechen konnten und Spieler 3+ 4 auch. Eine Kommunikation zwischen den beiden Gruppen war aber nicht möglich trotz gleichen Funkgeräten/Frequenzen (auch die Distanz war nicht das Problem).

    Nun habe ich gelesen, das es helfen könne die Encryption auszuschalten, da wohl ab und an Funkgeräte falsch codiert werden. Dies zu deaktivieren wäre für uns auch kein Problem da wir ohnehin Coop spielen. Nun bin ich aber mit meinem Anfänger wissen was die Konfiguration von Arma Server angeht überfordert wie ich dies tun muss. Gibt es hier jemanden der sich erbarmen würde mir dies kurz zu erklären bzw. der eine andere Lösung für dieses Problem kennt? trotz langer Recherche mit Google + Co. bin ich hier leider kein Stück weitergekommen.
  • Guten Morgen

    Den Server kannst du über CBA-Settings konfigurieren

    1.Als Admin anmelden
    2.Mission laden und sloten ein mal auf weiter drücken
    3.Karte erscheint und unten links erscheint ein Button Modifikationen anpassen
    4.Drauf drücken schon bist du im CBA-Settings Menü
    5.Oben Auswählen das du Server einstellungen änderst
    5.Im Reiter TFAR die Einstellung Kurzstrecken Frequenz für unterschiedliche Fraktion ein Häckchen machen und Clint und Mission überschreiben auch noch

    Ich hoffe das hilft dir weiter
  • Danke euch schon mal für die Antworten. Der Fehler ist in den letzten Tagen nie mehr aufgetaucht, da dies aber immer nur sporadisch vorgekommen ist werde ich dies mal weiter beobachten.

    Habe das mit dem Häckchen setzen gemacht wie beschrieben, bin mir aber nicht sicher ob das funktioniert hat. Müsste es jetzt nicht eigentlich möglich sein dass alle Funkgeräte unabhängig der Fraktion miteinander kommunizieren können solange sie auf der selben Frequenz laufen? Oder sind die Funkgeräte in Fahrzeugen ausgenommen? Weil mit diesen funktionert das zumindest nicht.


    Betreffend dem Skript, kann ich natürlich nicht ausschliessen. Da die Mission so sber wohl noch von etlichen anderen Leuten gespielt wird und ich trotz Suche nicht viel dazu finden konnte hielt ich dies für eher unwahrscheinlich.
  • denki schrieb:

    Die Einstellung die ich dir Mitgeteilt habe war nur die für die Kurzsstrecke Langstrecke lässt sich etwas weiter unten einstellen. Aber gut das sich das Problem in Luft aufgelöst hat. Hoffen wir mal das das so bleibt. :)
    Naja habe beide Kästchen angewählt, will aber dennoch nicht funktionieren ?(

    Aber ja hoffe auch dass zumindest der lästige Bug mit den Handfunkgeräten sich nun erledigt hat.
  • dedmen schrieb:

    greyhawk schrieb:

    Oder sind die Funkgeräte in Fahrzeugen ausgenommen? Weil mit diesen funktionert das zumindest nicht.
    Das kann seeehr gut ein bug sein :3 Zumindest wenn du die Beta benutzt, was ich annehme.
    Wir verwenden einfach die Version welche auf dem Steam-Workshop zu finden ist (steamcommunity.com/sharedfiles/filedetails/?id=620019431).

    Aber bisher haben wir es trotzdem hingekriegt das die Kommunikation funktioniert. Wäre halt nur einfacher gewesen mit den Fahrzeugfunken.